Intermittent loading of images in dashboard and PhotoWorks
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 16:07 MST
Monitoring
Our service partner has deployed a mitigation which is improving the ability to load images in the GoSpotCheck web dashboard, mobile app, and PhotoWorks. We are continuing to monitor closely.
Posted Feb 10, 2021 - 14:51 MST
Update
We have confirmed that this is also causing intermittent issues loading already-submitted images on the mobile applications as well
Posted Feb 10, 2021 - 13:56 MST
Identified
The issue with images loaded is related to an incident with one of our service partners. Their incident is being tracked here: https://status.filestack.com/incidents/hcyc09btgtxj
Posted Feb 10, 2021 - 13:46 MST
Investigating
We are investigating reports of images failing to load in the web dashboard and PhotoWorks
Posted Feb 10, 2021 - 13:44 MST
This incident affected: Web Application, PhotoWorks and Mobile Client Applications (iOS, Android).