Degraded web and mobile performance
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 04, 2019 - 13:11 MST
Monitoring
Performance has stabilized and we are continuing to monitor closely.
Posted 7 months ago. Mar 04, 2019 - 11:55 MST
Investigating
Performance has regressed, continuing to investigate.
Posted 7 months ago. Mar 04, 2019 - 11:19 MST
Update
Performance has returned to nominal levels. We are continuing to monitor systems closely.
Posted 7 months ago. Mar 04, 2019 - 10:56 MST
Monitoring
Application performance is recovering. We are continuing to monitor closely.
Posted 7 months ago. Mar 04, 2019 - 10:47 MST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 04, 2019 - 09:44 MST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 04, 2019 - 09:27 MST
Investigating
We are currently investigating degraded performance in the web application and mobile APIs
Posted 7 months ago. Mar 04, 2019 - 09:14 MST
This incident affected: Web Application and Mobile Client Applications (iOS, Android).