Insights scheduled emails not sending
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 17, 2019 - 08:43 MST
Monitoring
A fix has been implemented by the vendor and the backlog of unsent reports is processing now.
Posted 6 months ago. Jan 16, 2019 - 23:32 MST
Investigating
We are currently working with our upstream vendor to identify why scheduled emails are not sending from Insights dashboards.
Posted 6 months ago. Jan 16, 2019 - 13:58 MST
This incident affected: Insights.