Intermittent unavailability of web application and mobile APIs
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 15:10 MDT
Update
The performance and availability of the platform has stabilized, but we are continuing to work with our cloud infrastructure partners in case further adjustments are necessary.
Posted Aug 21, 2020 - 14:36 MDT
Update
We are continuing to work with our cloud infrastructure partners to identify the root cause of intermittent network failures that lead to brief periods of unavailability of the web applications and mobile APIs.

We will provide additional updates as we have them.
Posted Aug 21, 2020 - 13:13 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2020 - 12:10 MDT
Monitoring
Performance and availability of the web application and mobile APIs has stabilized. We are working with our infrastructure partner to investigate the root cause and will provide further updates as we have them.
Posted Aug 21, 2020 - 12:07 MDT
Investigating
We are currently investigating reports of unavailability in the web application and mobile APIs
Posted Aug 21, 2020 - 11:30 MDT
This incident affected: Mobile Client Applications (iOS, Android).