Degraded web and mobile performance
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 06, 2019 - 14:13 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 06, 2019 - 10:57 MST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 06, 2019 - 10:12 MST
Investigating
We are currently investigating degraded performance in the web application and mobile APIs
Posted 5 months ago. Mar 06, 2019 - 09:15 MST
This incident affected: Web Application and Mobile Client Applications (iOS, Android).