Delays in delivering recent image recognition results
Incident Report for GoSpotCheck
Resolved
This issue has been resolved, functionality has been restored.
Posted Dec 03, 2021 - 14:19 MST
Monitoring
We have completed our data restoration efforts and are monitoring the health of the image recognition reporting and API results.
Posted Dec 03, 2021 - 13:50 MST
Identified
The issue has been identified and a fix is being implemented. We are working now to restore the missing data in the reporting and API
Posted Dec 03, 2021 - 10:59 MST
Investigating
We are currently investigating an issue that is preventing recent image recognition results being visible in reporting and API results
Posted Dec 03, 2021 - 10:21 MST
This incident affected: Image Recognition.