Delays and timeouts attempting to sign in
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 14:41 MDT
Monitoring
Our identity provider vendor has implemented a fix and performance of signing in is returning to normal. We are continuing to monitor our systems closely
Posted Sep 24, 2021 - 14:19 MDT
Investigating
We are currently investigating degraded performance of application sign ins due to a performance issue in our Identity Provider, Auth0. Additional detail here: https://status.auth0.com/incidents/xc5s7y96pb48

Users may experience longer than normal response times or errors attempting to sign in to the web and mobile applications
Posted Sep 24, 2021 - 12:28 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Web Application, SSO.