Degraded performance in web and mobile applications
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 11:08 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2020 - 10:17 MST
Investigating
We are currently investigating this issue.
Posted Dec 01, 2020 - 10:02 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2020 - 09:35 MST
Investigating
We are currently investigating degraded performance issues in the web and mobile applications
Posted Dec 01, 2020 - 08:46 MST
This incident affected: Web Application and Mobile Client Applications (iOS, Android).