Delays in Insights reporting
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Nov 15, 2018 - 12:03 MST
Monitoring
We have remediated the delays in data ingestion and Insights reporting will soon be reflecting up to date data. We will continue to monitor the progress and health of data ingestion into Insights.
Posted Nov 15, 2018 - 11:14 MST
Identified
We have identified an issue that has caused a delay in the freshness of data in Insights. Action has been taken and we are working to bring data current.
Posted Nov 15, 2018 - 08:56 MST
This incident affected: Insights.