Degraded performance in mobile APIs
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 12:37 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2020 - 11:24 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2020 - 11:16 MST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 10:54 MST
Update
We are continuing to work to resolve performance and connectivity issues in the mobile applications
Posted Feb 12, 2020 - 10:48 MST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 10:13 MST
Investigating
We are investigating slower than normal response times in the mobile APIs
Posted Feb 12, 2020 - 09:54 MST
This incident affected: Web Application and Mobile Client Applications (iOS, Android).