Delays in getting fresh data in Photo Album
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 15, 2019 - 00:36 MDT
Investigating
We are currently investigating a data pipeline issue that is preventing fresh data from getting updated in Photo Album. As of now, the data is fresh as of Tuesday June 11th. Engineers are working on a fix.
Posted 3 months ago. Jun 13, 2019 - 15:34 MDT
This incident affected: Photo Album.