Delays in emails sent from Insights platform
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 11:30 MDT
Investigating
The GoSpotCheck insights platform is currently experiencing delays in sending scheduled emails. Our vendor has reported that the are experiencing an outage with their email provider that is causing this disruption. We will provide updates as we get them from our vendor.
Posted Jun 01, 2020 - 10:56 MDT
This incident affected: Insights.