Degraded performance in web and mobile applications
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 12:29 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 10:34 MDT
Investigating
We are currently investigating performance degradation in the web application and mobile APIs.
Posted Mar 10, 2020 - 09:33 MDT
This incident affected: Mobile Client Applications (iOS, Android).