History page not loading on mobile devices
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 13:33 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 08:52 MST
Update
The history page is now available when accessing within our mobile application. Our technical teams remain engaged and are monitoring the situation to ensure full functionality has been restored.
Posted Nov 29, 2023 - 08:51 MST
Identified
Our technical teams have identified the issue and are now working on resolving this matter. Thank you for your patience as we continue our work.
Posted Nov 29, 2023 - 08:31 MST
Investigating
We have assembled our technical teams and are now investigating this reported behavior.
Posted Nov 29, 2023 - 07:55 MST
This incident affected: Mobile Client Applications (iOS, Android).