GoSpotCheck Insights interruption of service
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 17:42 MST
Monitoring
Our infrastructure partner has restored service. We are monitoring the availability of insights now
Posted Feb 08, 2021 - 17:17 MST
Update
Our infrastructure partner is continuing to work to restore service. Next update will be provided in 30 minutes
Posted Feb 08, 2021 - 16:58 MST
Identified
Our infrastructure partner has identified an issue and is performing a system rollback in order to restore stability
Posted Feb 08, 2021 - 16:00 MST
Update
Our infrastructure partner is continuing to investigate this issue. We will provide another status update in 30 minutes
Posted Feb 08, 2021 - 15:52 MST
Investigating
We are investigating the inability to load GoSpotCheck Insights
Posted Feb 08, 2021 - 15:22 MST
This incident affected: Insights.